[Bloc] BlShapeResizing -> BlShapeResizer
Hi blockers I would like to rename BlShapeResizing into BlShapeResizer Object subclass: #BlShapeResizing instanceVariableNames: '' classVariableNames: '' package: 'Bloc-Core-!Core-Path' I hope this is ok for you. Stef
Yes, thanks :) Documentation on path is on the way On Mar 6, 2016 9:08 AM, "stepharo" <stepharo@free.fr> wrote:
Hi blockers
I would like to rename BlShapeResizing into BlShapeResizer
Object subclass: #BlShapeResizing instanceVariableNames: '' classVariableNames: '' package: 'Bloc-Core-!Core-Path'
I hope this is ok for you.
Stef
did it Le 6/3/16 10:09, Aliaksei Syrel a écrit :
Yes, thanks :) Documentation on path is on the way
On Mar 6, 2016 9:08 AM, "stepharo" <stepharo@free.fr <mailto:stepharo@free.fr>> wrote:
Hi blockers
I would like to rename BlShapeResizing into BlShapeResizer
Object subclass: #BlShapeResizing instanceVariableNames: '' classVariableNames: '' package: 'Bloc-Core-!Core-Path'
I hope this is ok for you.
Stef
participants (2)
-
Aliaksei Syrel -
stepharo