RBSmalllintContext>>primitiveComputerLiterals
I just noticed RBSmalllintContext>>primitiveComputerLiterals doesn't seem to follow the typical pattern for that naming convention. Without digging to really understand it, I just wondered if it maybe should be called #computeLiteralsForPrimitive, or #basicComputerLiterals, or something else... cheers -ben
Hi, maybe it is wrong, but the long term goal is to remove contexts completely, as it introduces one more custom environment implementation. Uko
On 05 Dec 2014, at 17:40, Ben Coman <btc@openinworld.com> wrote:
I just noticed RBSmalllintContext>>primitiveComputerLiterals doesn't seem to follow the typical pattern for that naming convention.
Without digging to really understand it, I just wondered if it maybe should be called #computeLiteralsForPrimitive, or #basicComputerLiterals, or something else...
cheers -ben
Rename it: basicComputeLiterals sounds good.
I just noticed RBSmalllintContext>>primitiveComputerLiterals doesn't seem to follow the typical pattern for that naming convention.
Without digging to really understand it, I just wondered if it maybe should be called #computeLiteralsForPrimitive, or #basicComputerLiterals, or something else...
cheers -ben
Le 5/12/14 08:40, Ben Coman a écrit :
I just noticed RBSmalllintContext>>primitiveComputerLiterals doesn't seem to follow the typical pattern for that naming convention.
Without digging to really understand it, I just wondered if it maybe should be called #computeLiteralsForPrimitive, or #basicComputerLiterals, or something else...
basic
cheers -ben
participants (3)
-
Ben Coman -
stepharo -
Yuriy Tymchuk