Dec. 7, 2014
2:01 a.m.
Rename it: basicComputeLiterals sounds good.
I just noticed RBSmalllintContext>>primitiveComputerLiterals doesn't seem to follow the typical pattern for that naming convention.
Without digging to really understand it, I just wondered if it maybe should be called #computeLiteralsForPrimitive, or #basicComputerLiterals, or something else...
cheers -ben