May 15, 2012
6:03 p.m.
Hello 2012/5/15 Martin Dias <tinchodias@gmail.com>
Hi all
I have some methods receiving either a Class or a Trait instance as parameter, so I usually call variables with names like 'aClassOrTrait'. Searching for a more synthetic name, I wonder if 'aBehavior' would be fine.
But Trait isKindOf: Class => true So why "aClass" is not good for you? So aClass is bad