[Pharo-project] [update 1.1] #11115
11115 ----- Issue 1683: From The Trunk: minor improvement of MethodDictionary>>includesKey: N. Cellier and Traits :) Issue 1664: Long method can not be compiled using #compile: aString Issue 1158: System Browser vs Class Browser tx David R. Issue 1624: 1.1#alpha should be renamed to 1.1#unstable
re: #1624 you need to do this ;-) SystemVersion current suffix: 'UNSTABLE' thanks, Mike On Fri, Dec 25, 2009 at 10:50 AM, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
11115 -----
Issue 1683: Â Â From The Trunk: minor improvement of MethodDictionary>>includesKey: Â Â Â Â N. Cellier and Traits :) Issue 1664: Â Â Long method can not be compiled using #compile: aString Issue 1158: Â Â System Browser vs Class Browser tx David R. Issue 1624: Â Â 1.1#alpha should be renamed to 1.1#unstable _______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
we can keep alpha for us and just have the name of the image tagged UNSTABLE because else we may have to change the update list and so on. So I would not do more than I did because we can spend good energy on something else. Stef On Dec 25, 2009, at 8:53 PM, Michael Roberts wrote:
re: #1624
you need to do this ;-)
SystemVersion current suffix: 'UNSTABLE'
thanks, Mike
On Fri, Dec 25, 2009 at 10:50 AM, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
11115 -----
Issue 1683: From The Trunk: minor improvement of MethodDictionary>>includesKey: N. Cellier and Traits :) Issue 1664: Long method can not be compiled using #compile: aString Issue 1158: System Browser vs Class Browser tx David R. Issue 1624: 1.1#alpha should be renamed to 1.1#unstable _______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
Ok, I take your point but I had given system version the ability to write out the image name. Now it doesn't have enough information or we need this special case. This is with a view to automatic building. Anyway it is not important at the moment. We can solve it later. Mike On Friday, December 25, 2009, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
we can keep alpha for us and just have the name of the image tagged UNSTABLE because else we may have to change the update list and so on. So I would not do more than I did because we can spend good energy on something else.
Stef On Dec 25, 2009, at 8:53 PM, Michael Roberts wrote:
re: #1624
you need to do this ;-)
SystemVersion current suffix: 'UNSTABLE'
thanks, Mike
On Fri, Dec 25, 2009 at 10:50 AM, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
11115 -----
Issue 1683: Â Â From The Trunk: minor improvement of MethodDictionary>>includesKey: Â Â Â Â N. Cellier and Traits :) Issue 1664: Â Â Long method can not be compiled using #compile: aString Issue 1158: Â Â System Browser vs Class Browser tx David R. Issue 1624: Â Â 1.1#alpha should be renamed to 1.1#unstable _______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
Ok I see. So if you can sort that out. Excellent. RIght now I'm fighting with expanding "mousse" to fix some cold air problem.... No debugger so far. :) Stef On Dec 26, 2009, at 10:20 AM, Michael Roberts wrote:
Ok, I take your point but I had given system version the ability to write out the image name. Now it doesn't have enough information or we need this special case. This is with a view to automatic building. Anyway it is not important at the moment. We can solve it later.
Mike
On Friday, December 25, 2009, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
we can keep alpha for us and just have the name of the image tagged UNSTABLE because else we may have to change the update list and so on. So I would not do more than I did because we can spend good energy on something else.
Stef On Dec 25, 2009, at 8:53 PM, Michael Roberts wrote:
re: #1624
you need to do this ;-)
SystemVersion current suffix: 'UNSTABLE'
thanks, Mike
On Fri, Dec 25, 2009 at 10:50 AM, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
11115 -----
Issue 1683: From The Trunk: minor improvement of MethodDictionary>>includesKey: N. Cellier and Traits :) Issue 1664: Long method can not be compiled using #compile: aString Issue 1158: System Browser vs Class Browser tx David R. Issue 1624: 1.1#alpha should be renamed to 1.1#unstable _______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
That stuff is horrible. Good luck! Mike On Saturday, December 26, 2009, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
Ok I see. So if you can sort that out. Excellent.
RIght now I'm fighting with expanding "mousse" to fix some cold air problem.... No debugger so far. :)
Stef
On Dec 26, 2009, at 10:20 AM, Michael Roberts wrote:
Ok, I take your point but I had given system version the ability to write out the image name. Â Now it doesn't have enough information or we need this special case. This is with a view to automatic building. Anyway it is not important at the moment. We can solve it later.
Mike
On Friday, December 25, 2009, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
we can keep alpha for us and just have the name of the image tagged UNSTABLE because else we may have to change the update list and so on. So I would not do more than I did because we can spend good energy on something else.
Stef On Dec 25, 2009, at 8:53 PM, Michael Roberts wrote:
re: #1624
you need to do this ;-)
SystemVersion current suffix: 'UNSTABLE'
thanks, Mike
On Fri, Dec 25, 2009 at 10:50 AM, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
11115 -----
Issue 1683: Â Â From The Trunk: minor improvement of MethodDictionary>>includesKey: Â Â Â Â N. Cellier and Traits :) Issue 1664: Â Â Long method can not be compiled using #compile: aString Issue 1158: Â Â System Browser vs Class Browser tx David R. Issue 1624: Â Â 1.1#alpha should be renamed to 1.1#unstable _______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
participants (2)
-
Michael Roberts -
Stéphane Ducasse