we can keep alpha for us and just have the name of the image tagged UNSTABLE because else we may have to change the update list and so on. So I would not do more than I did because we can spend good energy on something else. Stef On Dec 25, 2009, at 8:53 PM, Michael Roberts wrote:
re: #1624
you need to do this ;-)
SystemVersion current suffix: 'UNSTABLE'
thanks, Mike
On Fri, Dec 25, 2009 at 10:50 AM, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
11115 -----
Issue 1683: From The Trunk: minor improvement of MethodDictionary>>includesKey: N. Cellier and Traits :) Issue 1664: Long method can not be compiled using #compile: aString Issue 1158: System Browser vs Class Browser tx David R. Issue 1624: 1.1#alpha should be renamed to 1.1#unstable _______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project