Nov. 21, 2012
3:34 p.m.
From what I understand, Dummy means something different. I have using that for class names. More accurate names can be found. I would rename:
DummyUIManager -> HeadlessUIManager DummySystemProgressItem -> NullSystemProgressItem DummySoundSystem -> NullSoundSystem what do you think? do you have better names? -- Mariano http://marianopeck.wordpress.com