Jan. 25, 2011
4:07 a.m.
Status: New Owner: ---- New issue 3592 by sean.p.d...@gmail.com: MenuMorph uses action: and selector: to mean the same thing http://code.google.com/p/pharo/issues/detail?id=3592 e.g. MenuMorph #add:target:action: and #add:target:selector: do the same thing and should be merged. Any preference? I think action is more intention revealing How about #add:sending:to:, which from the API user's perspective would look like: menu add: 'New instance creation method' sending: #addInstanceCreationMethod to: self. Sean