July 20, 2015
10:01 a.m.
Just curious... In AbstractTool>>renamePackages: what is gained from using... aCollection ifNotEmpty: [ ... do: [ ... ] Wouldn't "aCollection do: [ ... ]" be more concise for the same behaviour ? cheers -ben