I clearly would use Notification as part of the name, and not Growl. NotificationPopup? On Fri, Jan 15, 2016 at 6:42 PM, Henrik Nergaard <henrik.nergaard@uia.no> wrote:
The underlying class and implementation relies on Morph and since it is also a subclass of Morph, should end with the Morph postfix. Had the implementation used Bloc or similar I would expect it to be named ...Bloc or ...Brick to signal this.
Best regards, Henrik
-----Original Message----- From: Pharo-dev [mailto:pharo-dev-bounces@lists.pharo.org] On Behalf Of Ferlicot D. Cyril Sent: Friday, January 15, 2016 10:32 PM To: pharo-dev@lists.pharo.org Subject: Re: [Pharo-dev] Growl setting name
Le 15/01/2016 22:25, Henrik Nergaard a écrit :
NotificationMorph | NotifierMorph | InformationMorph ?
Best regards, Henrik
Since Morph will be replace by Bloc I don't know if it's wise to name things with "Morph".
-- Cyril Ferlicot
165 Avenue Bretagne Lille 59000 France
-- Mariano http://marianopeck.wordpress.com