Aug. 27, 2010
10:07 a.m.
I think it would be beneficial to adapt the protocol of the refactoring browser.
It especially spells out all the names:
#addInstanceVariable: #allInstanceVariableNames #instanceVariableNames
Lukas
I thought about it too but since we will add first class instances variables then I preferred to use named: for now and like that we can have both interfaces in the future for compatibility. Stef