done :) I could not let that like that. Stef On Aug 27, 2010, at 11:11 AM, Marcus Denker wrote:
On Aug 27, 2010, at 11:02 AM, Stéphane Ducasse wrote:
We are not consistent:
do we want renameInstVar:to: or removeInstVarName: I prefer that.
We have addInstVarName: -> should be addInstVarNamed: from my taste
Now we want to have first class instance variable in the near future so I would like to have
addInstVar: aVariable addInstVarNamed: aString
What do you think?
Yes!
-- Marcus Denker -- http://www.marcusdenker.de INRIA Lille -- Nord Europe. Team RMoD.
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project