Oct. 20, 2009
4:13 p.m.
Hi guys we talked about it at the end of the sprint and we came up to the conclusion that we should have the two methods: - asNumber (or with another name) raising an error - squeezeNUmberOutOfStringOr: aNumber that return what is can or aNumber Then we learned that this is not a good idea to do a lot of changes at the end of a release phase. So adrian rollbacked the changes and we should get a solution (two methods in 1.1 early). Stef