Hi Johan For me UI does not mean anything. So may be ComposableUIModel? Or ComposableUILogic Stef Le 19/2/15 13:22, Johan Fabry a écrit :
Hi all,
I donât read mails on pharo-dev usually, so sorry if this has been discussed before (and then pointers to the discussion would be appreciated).
Last week, in Pharo-users I proposed the Spec terminology changes below. Responses were positive. I am willing to volunteer to do that next week so itâs finished before the 28th and itâs included in Pharo 4. And then I will update the documentation as well. But first I want to know if there are any objections from people on this list.
I propose to rename: - ComposableModel to ComposableUI - all the protocols âprotocol-*â to âAPI-*â
Other renaming-related comments are also welcome.
---> Save our in-boxes! http://emailcharter.org <---
Johan Fabry - http://pleiad.cl/~jfabry PLEIAD lab - Computer Science Department (DCC) - University of Chile