July 18, 2008
8:57 a.m.
On Fri, Jul 18, 2008 at 10:26 AM, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
TODO: Pharo duplicated code in importAllIconNamed: and friends
Issue #120
TODO: may be include as ressources the pngSuite - see testPngSuite
I don't understand this one
TODO: remove from UndefinedObject from3DS: aDictionary ^aDictionary
Patch sent to PharoInbox. Issue #121. Needs a review.
TODO: BMPReadWriter>>nextPutImage: aForm as a stream close as the last messages while all the other methods do not and should be protected by an ensure:
Issue #122 -- Damien Cassou Peter von der Ahé: «I'm beginning to see why Gilad wished us good luck». (http://blogs.sun.com/ahe/entry/override_snafu)