Nov. 21, 2012
4:19 p.m.
Yes I would prefer. Stef On Nov 21, 2012, at 4:34 PM, Mariano Martinez Peck wrote:
From what I understand, Dummy means something different. I have using that for class names. More accurate names can be found. I would rename:
DummyUIManager -> HeadlessUIManager DummySystemProgressItem -> NullSystemProgressItem DummySoundSystem -> NullSoundSystem
what do you think? do you have better names?
-- Mariano http://marianopeck.wordpress.com