Jan. 25, 2017
11:16 a.m.
On 25 Jan 2017, at 12:04, Denis Kudriashov <dionisiydk@gmail.com> wrote:
2017-01-25 12:03 GMT+01:00 Denis Kudriashov <dionisiydk@gmail.com <mailto:dionisiydk@gmail.com>>: I think problem that these names could be already in use by frameworks. I am sure #isReadOnly, #beReadOnly is used in many UI's. For example Margitte uses it
And probably Glorp
yes, but #setIsReadOnlyObject: deserves a place in the podium of ugly names :) I thought the names were going to be like beWritable/beNotWritable/isWritable which are not a lot better, but well⦠Esteban