Re: [Pharo-users] Shortcuts for navigation history in Pharo5
Hi Stef, I was wrong, the descriptions exist in the Keymap Browser, but their shortcut name are "next" and "previous". A better name is #goBackInTheNavigationHistory and #goForwardInTheNavigationHistory so the selector could be NautilusUI class>>buildHistoryShortcutsOn: aBuilder <keymap> (aBuilder shortcut: #goBackInTheNavigationHistory) category: #NautilusGlobalShortcuts default: $[ meta shift do: [:target| target previous ] description: 'Go back in the navigation history.'. (aBuilder shortcut: #goForwardInTheNavigationHistory) category: #NautilusGlobalShortcuts default: $] meta shift do: [:target| target next ] description: 'Go forward in the navigation history'. Davide stepharo wrote
Hi Davide
add them to the description and send us a fix.
Stef
-- View this message in context: http://forum.world.st/Shortcuts-for-navigation-history-in-Pharo5-tp4906689p4... Sent from the Pharo Smalltalk Users mailing list archive at Nabble.com.
participants (2)
-
Davide Varvello -
stepharo