Feb. 22, 2017
2:10 p.m.
yep, that can be the problem: symbol/string incompatibilities Esteban
On 22 Feb 2017, at 15:05, Hilaire <hilaire@drgeo.eu> wrote:
So far, I edited this method, adding a final string conversion:
voyageCollectionName "This method can be overridden with a more meaningful collection name" ^ (((self persistentClass name first: 3) allSatisfy: #isUppercase) ifTrue: [ (self persistentClass name allButFirst: 2) ] ifFalse: [ self persistentClass name ]) asString
Le 22/02/2017 à 15:02, Esteban Lorenzano a écrit :
yes, there was a bug around that, now I remember. and probably the version for Pharo 4 does not have the fix⦠I do not remember exactly where was the problem, let me review a bit...
-- Dr. Geo http://drgeo.eu