Nov. 2, 2010
9:24 a.m.
There is a convention of naming private methods - instead of naming it just "methodName" you can use "myMethodName". I have seen this convention in some tutorials at squeak wiki but have not seen a system class in squeak or pharo which uses this. But I do in my programs. A different naming convention of private/protected methods is quite common in other programming or scripting languages like Perl, Python, PHP ... -- View this message in context: http://forum.world.st/Private-methods-tp3022981p3023395.html Sent from the Pharo Smalltalk Users mailing list archive at Nabble.com.