May 3, 2016
7:50 p.m.
More importantly the autogenerated code is a bit stupid
TBPost >> title: anObject title := anObject
this is stupid, so even for generated one I select the argument, press ctrl+t (or right click + suggestions) and select 'rename' ... and rename it into something meaningful like
TBPost >> title: aString title := aString
This (usually) doesn't apply to 6 (TDD), because the generated correctly names it based on the real value that is being passed to it.