On 13 Feb 2015, at 18:29, Johan Fabry <jfabry@dcc.uchile.cl> wrote:
If we think about renaming things in Spec, actually Iâd rename: - ComposableModel to ComposableUI - all the protocols âprotocol-*â to âAPI-*â
+100 Iâm super tired of âprotocolâ category (it is actually a protocol⦠as any other category under the âprotocolâ pane :P) api is a lot better
On Feb 13, 2015, at 14:58, Ben Coman <btc@openInWorld.com <mailto:btc@openInWorld.com>> wrote:
So should we really rename ComposableModel to ComposableUIModel ? (And before Spec becomes more widely used?)
---> Save our in-boxes! http://emailcharter.org <http://emailcharter.org/> <---
Johan Fabry - http://pleiad.cl/~jfabry <http://pleiad.cl/~jfabry> PLEIAD lab - Computer Science Department (DCC) - University of Chile