[Pharo-project] About DecompilerTests >> decompilerDiscrepancies
Hi folks: does someone know what is this method for ? In my case, it has included the message saveImageSegments which I rename it to saveImageSegments: So...what should I do ? I put saveImageSegments: instead of saveImageSegments or I just remove it from there? Thanks Mariano
IIRC this suite is fairly specialised as part of eliot's closure work. I think we disabled it from running because we did not have time to fix it. I don't have an image at the moment but it would be better to leave it alone if you can until someone can study the decompiler in depth. Unless Eliot can comment? Cheers mike On Tuesday, January 19, 2010, Mariano Martinez Peck <marianopeck@gmail.com> wrote:
Hi folks: does someone know what is this method for ?
In my case, it has included the message saveImageSegments  which I rename it to saveImageSegments:
So...what should I do ? I put saveImageSegments: instead of saveImageSegments or I just remove it from there?
Thanks
Mariano
participants (2)
-
Mariano Martinez Peck -
Michael Roberts