March 21, 2012
4 p.m.
Just a themeable line for showing separation between things, similar to that of menus, say. Go ahead and recategorise. Regards, Gary ----- Original Message ----- From: Schwab,Wilhelm K To: pharo-project@lists.gforge.inria.fr Sent: Monday, March 19, 2012 6:26 PM Subject: [Pharo-project] Small polymorph suggestion Gary, I haven't figured out what they do yet, but I found #newSeparator, which creates a horizontal widget (name does not reflect this). Then I dug around and found #newVerticalSeparator. I suggest #newSeparatorHorizontal and #newSeparatorVertical, putting them together in the method list for easier discovery. Bill