Nov. 7, 2014
8:14 p.m.
:) we can rename browse into browseClass. On 6/11/14 00:07, Sean P. DeNigris wrote:
Ben Coman wrote
I thought⦠the least surprising would be...
Object>>#browse self browseClass This was exactly what I was objecting to. How is #browse sent to anObject not surprising when you mean #browseClass (which already exists)? Saying that "what else could browse mean in this context?" looks at the issue from someone who is already an expert. The point is that it may mean nothing to a newbie, and rightly so because IMHO it /is/ meaningless.
----- Cheers, Sean -- View this message in context: http://forum.world.st/Browse-anObject-tp4788401p4788650.html Sent from the Pharo Smalltalk Developers mailing list archive at Nabble.com.