Jan. 13, 2010
9:51 a.m.
+1 I cannot imagine that they got dcopy (amazingly bad name) Stef On Jan 13, 2010, at 9:53 AM, Alain Plantec wrote:
Lukas Renggli a écrit :
I suggest everybody to have a quick look at VW: - they have #copy and #postCopy as we do - they have #shallowCopy that is used from #copy as we do - they have #dcopy (what a horrible name) that is implemented in a similar way to what I suggested for #deepCopy
There is nothing else.
yes, I think we should adopt this with (dcopy -> deepCopy). Alain
Lukas
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project