May 23, 2013
10:42 a.m.
Norbert Hartl wrote
It should be called ensureFileExists.
I guess that would be more descriptive, but ensureFile never bothered me. Like so many of our selectors, it seems like a reasonable shorthand i.e. "ensure that this reference points to an existing file" -> ensureFileExists -> ensureFile. ----- Cheers, Sean -- View this message in context: http://forum.world.st/Pharo-dev-could-we-rename-ensureDeleted-into-ensureDel... Sent from the Pharo Smalltalk mailing list archive at Nabble.com.