Oct. 11, 2009
7:36 p.m.
Hi all I coded a bit with david today on the package support and I would like to know what you think about having Package class side methods for register, named: ...... vs having and explicit separate class. I'm tend towards having one single class. Right now in Pharo packageInfo and PackageOrganizer responsibility are not that clear. Stef