May 4, 2016
4:17 p.m.
I would rename composableModel into Presenters. Stef Le 4/5/16 à 16:58, Stephan Eggermont a écrit :
On 04/05/16 16:10, Denis Kudriashov wrote:
2016-05-04 15:34 GMT+02:00 Stephan Eggermont <stephan@stack.nl>:
There are too many Models. A clear distinction between DomainModel and ViewModel is needed. Please explain when a ViewController should be a Presenter. Where is the boundary between MVC and MVP?
But there is good article about it http://www.object-arts.com/downloads/papers/TwistingTheTriad.PDF
I know. But that is not what Spec does.
Stephan