Feb. 14, 2011
2:57 p.m.
I agree with both Igor and Levente. Uses of caseOf: is often times solvable in more "elegant" ways. Though, I think in f.ex. HandMorph>>#processEvents and UTF8TextConverter>>nextFromStream:, it would actually *improve* readability to use it. Got any good refactoring to symbolics for those two, Igor? ;) Cheers, Henry -1 for removal/deprecation from me (from the system, not necessarily as special cases for the compiler) -- View this message in context: http://forum.world.st/could-we-agree-to-remove-caseOf-and-caseOf-otherwise-t... Sent from the Pharo Smalltalk mailing list archive at Nabble.com.