Sept. 16, 2015
3:22 p.m.
The method #nextValue actually calculates the next value the seed should be, the current value can be accessed by sending #seed. I do agree that #nextValue might not be the clearest method name for its use; perhaps #nextSeed would be a better name? Best regards, Henrik -- View this message in context: http://forum.world.st/Pedantic-on-Random-nextValue-method-name-tp4850582p485... Sent from the Pharo Smalltalk Developers mailing list archive at Nabble.com.