Feb. 20, 2011
3:17 a.m.
On Fri, Feb 11, 2011 at 19:45, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
- renamed workingDirectory into workingDirectoryPath - added FSDiskFileSystem class>>workingDirectory
- renamed working into workingDirectory. - deprecate working
I think isWorkingDirectory should be renamed to isEmpty. It's only used in this meaning anyway. A real isWorkingDirectory should resolve paths and check equality or something like that, so that it works even if you give it a fully expanded path rather than just ./ -- Damien Pollet type less, do more [ | ] http://people.untyped.org/damien.pollet