July 29, 2010
8:24 p.m.
Maybe it's just me, or could we not add Announcement to the end of every Announcement subclass name though? Like with the window announcement, I like them better as verbs describing the event, f.ex. someAnnouncer on: TestStarted do: [] someAnnouncer on: TestEnded send: #x to: y
Someone else vote for this? Alexandre -- _,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;: Alexandre Bergel http://www.bergel.eu ^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;._,.;:~^~:;.