Dec. 13, 2011
10:04 p.m.
2011/12/13 Stéphane Ducasse <stephane.ducasse@inria.fr>:
I just came back to eater after 7 hours of train
    http://code.google.com/p/pharo/issues/detail?id=5101
Ah yes, you probably wrote original code after 15h of airplane and 8h time difference ;) I wonder if SharedPool were inherited in original st-80 ? Nicolas
On Dec 13, 2011, at 10:33 PM, Sean P. DeNigris wrote:
Stéphane Ducasse wrote
What do you think? may be we should rename it    hasLocalPoolvarNamed:
That sounds clearer. #has vs. #uses is more subtle and potentially confusing.
-- View this message in context: http://forum.world.st/hasPoolVarNamed-semantics-tp4191675p4192155.html Sent from the Pharo Smalltalk mailing list archive at Nabble.com.