Jan. 11, 2010
1:44 p.m.
On Jan 11, 2010, at 2:36 PM, Torsten Bergmann wrote:
Shouldnt we rename some packages/class categories:
"PolymorphSystemSettings" -> "Polymorph-SystemSettings" "CompilerSystemSettings" -> "Compiler-SystemSettings" ...
so they would align with existing ones?
The problem is that with PackageInfo, Compiler-SystemSettings ist part of Compiler. And that leads to very strange effects (klasses are part of two packages). The idea is that the settings packages can be unloaded.... there are no dependencies from the system the settings. Marcus