July 15, 2009
8:32 p.m.
Not sure how you will handle this at such a high generality... Reserve optimization to subclasses maybe... Nicolas 2009/7/15 Stéphane Ducasse <stephane.ducasse@inria.fr>:
Hi all
apparently
Collection>>select: selectBlock thenCollect: collectBlock     "Utility method to improve readability."
    ^ (self select: selectBlock) collect: collectBlock
so it would be good to avoid to do two passes on the same collection. Any takers?
Stef
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project