Feb. 12, 2015
11:15 a.m.
Hoi Stef--
So should we use rowCount for method argument? because we got rows: rows meaning rows: rowCount and I rewrote them as rows: rowNumber but it could be better to have rows: rowCount.
"numberOfRows" is unambiguous, in both a selector and a variable name. Therefore (in my opinion as a native English speaker :), it is better than the alternatives mentioned. -C -- Craig Latta netjam.org +31 6 2757 7177 (SMS ok) + 1 415 287 3547 (no SMS)