March 10, 2018
4:35 a.m.
I thought you couldn't name classes starting with numbers. If that wasn't the case I think Array2D would be a better option. Regards, Esteban A. Maringolo Esteban A. Maringolo 2018-03-09 17:46 GMT-03:00 Stephane Ducasse <stepharo.self@gmail.com>:
Hi
long time ago I renamed 2DArray as Matrix. Now our Matrix class does not support any of the Matrix operations, so I was thinking that to avoid confusion (people should use polymath) we should rename it back to 2DArray. What do you think?
Stef