July 28, 2015
1:28 p.m.
Apart from it being hard to read due to </> it's so simple that it doesn't matter and you have little to no gain in trying to make it "nicer".
Peter
Faced with a choice of using multiple nextPut: / nextPutAll:'s, and using a selector like surround:with:and:, or was that put:and:around:, or did it included between: somehow? I think I know which I'd end up writing every single time.
Same reason I think a lot of the specialized collect:/select:'s out there is pure bloat in a base image,
Can you give an example?
and better left defined to users who prefer it.
Cheers, Henry