Oct. 7, 2014
1:32 a.m.
2014-10-06 22:26 GMT-03:00 Ben Coman <btc@openinworld.com>:
Dialect>>someWorkingMethod Transcript show: Dialect myWhoAmI.
What is not to like? :) Could I reopen that ticket(renamed "Introduce dialect testing classes")?
I prefer feature detection, but if you go through this Dialect thing please use something else as the name of the root class instead of plain "Dialect". E.g. SmalltalkDialect. :) Regards!