July 15, 2009
8:01 p.m.
Hi all apparently Collection>>select: selectBlock thenCollect: collectBlock "Utility method to improve readability." ^ (self select: selectBlock) collect: collectBlock so it would be good to avoid to do two passes on the same collection. Any takers? Stef