Aug. 23, 2017
11:37 a.m.
Ah, it is singular and plural form of word :) I was just confusing that *Die*HandleTest uses *Dice*Handle class. Maybe this should be fixed 2017-08-23 13:33 GMT+02:00 Denis Kudriashov <dionisiydk@gmail.com>:
I found little mistake:
In a previous chapter you implemented a small DSL to add dice and manage *die*Handle.
It should be *dice* I guess.
2017-08-23 12:53 GMT+02:00 Stephane Ducasse <stepharo.self@gmail.com>:
feedback is welcome Good reading