Sept. 24, 2010
12:21 p.m.
On 24 Sep 2010, at 14:02, Torsten Bergmann wrote:
Havent looked to deep or tested but why do you name it ZnClient instead of ZnHTTPClient or HTTPClient? Maybe the project adds FTPClient and others later...
No, the project is called 'Zinc HTTP Components', it only deals with HTTP. Hence I chose simpler names, ZnRequest instead of ZnHTTPRequest, ZnHeaders instead of ZnHTTPHeaders, and thus ZnClient instead of ZnHTTPClient. Sven