Aug. 5, 2013
7:42 a.m.
On 4 August 2013 15:50, Esteban Lorenzano <estebanlm@gmail.com> wrote:
I would use #onKeyCombination:do: to keep coherency with the framework.
why not naming it onKeyCombinationInKeyBindingsFramework:do: :) OnKey: is good because it short. And not ambiguous (you can use single key(s) as well as key combinations, but that details).
On Aug 4, 2013, at 3:04 PM, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
Hi ben and others
we are introducing onKey:do: for bindings so that we can control the complexity and the registration of announcements. So if you can I have a look it would be good.
https://pharo.fogbugz.com/default.asp?11299
Stef
-- Best regards, Igor Stasenko.