May 23, 2013
10:38 a.m.
stephane ducasse wrote
I disagree and this is not coherent with the ensureFile and ensureDirectory
Yes, you disagreed in the original discussion. But the consensus seemed to be that ensureDeleted was the least of all evils - ensureDelete is misleading, deleteIfExists is unwieldly... ----- Cheers, Sean -- View this message in context: http://forum.world.st/Pharo-dev-could-we-rename-ensureDeleted-into-ensureDel... Sent from the Pharo Smalltalk mailing list archive at Nabble.com.