On 28 February 2010 22:38, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
On Feb 28, 2010, at 10:28 PM, Lukas Renggli wrote:
I've commented
commited :) I guess I saw in on the rss feed :)
Yeah.
can we get rid of the
:ind |
Select 'ind', in the context menu select 'refactor source', 'rename temporary'. Then give the new name 'index', press 'ok'. Done.
no i meant
self class isVariable & anotherObject class isVariable         ifTrue: [ 1 to: (self basicSize min: anotherObject basicSize) do: [ :ind | self basicAt: ind put: (anotherObject basicAt: ind) ] ]
->
self class isVariable & anotherObject class isVariable         ifTrue: [ 1 to: (self basicSize min: anotherObject basicSize)                 do: [ :ind | self basicAt: ind put: (anotherObject basicAt: ind) ] ]
or
self class isVariable & anotherObject class isVariable         ifTrue: [ 1 to: (self basicSize min: anotherObject basicSize) do: [:ind |                         self basicAt: ind put: (anotherObject basicAt: ind) ] ]
but not starting
:ind | at the beginning of the line.
Ahh, that was the mail program that broke it there. Lukas
Lukas
-- Lukas Renggli http://www.lukas-renggli.ch
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
_______________________________________________ Pharo-project mailing list Pharo-project@lists.gforge.inria.fr http://lists.gforge.inria.fr/cgi-bin/mailman/listinfo/pharo-project
-- Lukas Renggli http://www.lukas-renggli.ch