Jan. 1, 2011
8:09 p.m.
On 1 January 2011 20:59, Stéphane Ducasse <stephane.ducasse@inria.fr> wrote:
I like copyStateFrom: as a name
lukas     there is copyFrom:to:     and copyFrom: make a lot of sense as copyFrom: index until the end.
+1 in the presence of #copyFrom:to: the current implementation of #copyFrom: is misleading. We should pick another name to reflect a completely different behavior.
Stef
-- Best regards, Igor Stasenko AKA sig.