2016-01-08 21:30 GMT+01:00 stepharo <stepharo@free.fr>:
Indeed people like to play with better API and sometimes this is not
better.
I prefer on:do: because like that I know that this is about Exception
handling.
But it is too long. ifError: is very intuitive name.