Oct. 8, 2019
5:32 p.m.
On 8 Oct 2019, at 18:52, Sven Van Caekenberghe <sven@stfx.eu> wrote:
Hi,
Recently, #digitAt: was renamed to #byteAt: in Pharo 8. I totally agree that this is better.
However, how does one write a library that needs to use this selector and wants portability with at least Pharo 7 ?
That requires quite some effort from my side (either an ugly dynamic hack, or different source code packages, just for one method).
Can we back port #byteAt: at least as an alias to Pharo 7 ?
yes of course good idea. If you can send a PR it will be faster :)
Sven