Jan. 1, 2011
7:53 p.m.
right please open a bug entry and provide cs :) Stef
Yes, this method name is unfortunate...
I think we should just rename the method and tag copyFrom: as deprecated. And some versions later we'll implement copyFrom: as we think is appropriate.
Cheers, Adrian
BTW Sebastian, I think your energy would be better invested into producing a changeset and challenging the "invalid"-tag of Henrik in a rational way than to writing a "are you stupid?"-mail.